Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Thu Mar 21, 2019 7:12 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jul 19, 2018 6:55 pm 
Offline

Joined: Thu Jul 03, 2014 10:04 am
Posts: 8
Just upgraded to 2.6.7 (474) and saw a built-in Smart Account labelled "Last Year". The date range covers time that I used CheckBook Pro, but no data appears. Why? Is there some way to link it to my bank account that hasn't been done?

I like the idea of a Smart Account with a special search, but I'm not sure how to get it to work.

Thank you.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 20, 2018 1:32 am 
Offline

Joined: Mon Jul 20, 2009 8:27 pm
Posts: 281
Location: Norwich, England
Check to make sure that the search box [located next to the "Accounts" button at the upper right] is empty. You can also edit the smart folder and make sure that the parameters for the folder are "Date" "is during last" "year". It is probably something simple like this. Happens to me all the time.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group