Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Thu Oct 21, 2021 11:45 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Sep 22, 2021 10:37 am 
Offline
User avatar

Joined: Fri Sep 17, 2021 10:12 am
Posts: 2
After updating CheckBook Pro last week, my payments out of my checkbook to my credit card are not showing in the CC account.
I have a MacBook Pro(mid-2013) running Mojave(10.14.6) and like a good sheep updated my CheckBook Pro to 2.6.21 last week when I saw it in the App Store.
Previously debits to my checkbook were showing up as credits in my credit card account just fine... but now nothing- they don't seem to go anywhere.
Is it possible (or recommended with my older setup) to go back a generation with my CBP build?
Thanks for your kind attention-
Mark


Top
 Profile  
Reply with quote  
PostPosted: Wed Sep 22, 2021 4:43 pm 
Offline
User avatar

Joined: Fri Sep 17, 2021 10:12 am
Posts: 2
The Phosphorescent Phage helped me resolve this one- operator error.
I was not using the "To account" in the To/To account drop down box when making the entry. Thanks-


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group