Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Tue Feb 18, 2020 2:05 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Gaps between chapters
PostPosted: Tue Feb 20, 2007 10:42 am 
Offline

Joined: Tue Feb 20, 2007 10:07 am
Posts: 2
Hello!

I bought an audio book at iTunes and wanted to have it build as audiobook.
So I first burned a cd and then reimported the tracks, so I had non protected aac files. Then i have build the audiobook. But unfotunatly there are little gaps between the chapters.

Is there a workaround? Otherwise I must say, buying audio books at iTunes is not recommendable.

helge


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Tue Feb 20, 2007 11:39 am 
Offline
Administrator
Administrator
User avatar

Joined: Wed May 18, 2005 11:19 pm
Posts: 539
Location: Here and There
You can probably minimize the gap in a couple of ways:

1. Set each of the original Audiobook parts, as purchased from the iTunes Store, to be "Part of a gapless album". You will find this option by selecting the parts in iTunes, then choosing Get Info from the File menu. An Info window will appear with several tabs across the top. Select the Options tab and look for the very last option. This may compensate for the way AAC audio is encoded with up to 1/10th of a second of silence at the beginning of each output file.

2. Set iTunes to burn CDs with no gap between tracks. I believe it defaults to 2 seconds between tracks. You may want to change this setting back to 1 or 2 seconds when you burn music CDs.

I think both of these ideas will help greatly but may not completely eliminate a slight click between each Chapter. We're pretty curious to know how it works out, though, so please let everyone know if you try these steps.

_________________
Keith Gugliotto
Primordial Sea Captain
Splasm Software
http://www.splasm.com

Follow us on Twitter!


Top
 Profile  
Reply with quote  
 Post subject:
PostPosted: Sat Mar 24, 2007 2:50 pm 
Offline

Joined: Tue Feb 20, 2007 10:07 am
Posts: 2
keithg wrote:
You can probably minimize the gap in a couple of ways:

1. Set each of the original Audiobook parts, as purchased from the iTunes Store, to be "Part of a gapless album". You will find this option by selecting the parts in iTunes, then choosing Get Info from the File menu. An Info window will appear with several tabs across the top. Select the Options tab and look for the very last option. This may compensate for the way AAC audio is encoded with up to 1/10th of a second of silence at the beginning of each output file.

2. Set iTunes to burn CDs with no gap between tracks. I believe it defaults to 2 seconds between tracks. You may want to change this setting back to 1 or 2 seconds when you burn music CDs.


Hello!

Thanks for the help. By these 2 steps, I could burn a gapless CD. But when I import the CD into Audio Book Builder each track as a file, there are again minimal gaps. The only way to become a gapless audio book, is to import the CD as one file and renounce to the chapter.

Would be great, if this limitation could be removed in a future version.

Helge


Top
 Profile  
Reply with quote  
PostPosted: Mon Apr 20, 2009 10:51 am 
Offline

Joined: Fri Sep 28, 2007 8:31 am
Posts: 9
Audiobook builder does create a milisecond gap. I've noticed it on audiobooks I have imported from both MP3s or imported directly with pass through. Should really be fixed.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group