Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Fri Nov 26, 2021 9:01 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Oct 14, 2021 12:37 pm 
Offline

Joined: Thu Oct 14, 2021 8:35 am
Posts: 2
I'm a new user, so maybe I am doing something wrong but I can't find the solution here so far. Mac user, latest OS. When I drag audio files imported previously into ABB, everythign works as expected ... but the output for long books is automatically split into two m4b files (which are what the Apple Books app requires for an ipod. How do I either ensure that the ABB output is a single file, or put them together into a single file myself, or both? Thanks for any assistance!


Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 25, 2021 1:26 pm 
Offline
Administrator
Administrator
User avatar

Joined: Wed May 18, 2005 11:19 pm
Posts: 567
Location: Here and There
Hi there!

For compatibility with Apple's entire range of devices, Audiobook Builder ensures the number of audio samples in each audiobook file it builds comes in under the maximum value of a signed 32-bit number - roughly 2.1 billion. Because this is related to the number of audio samples, as you lower the audio sample frequency you can fit longer durations into a single file. At 44.1 kHz, then, you'll get around 13 hours per file. Take it down to 22.05 kHz and you get around 27 hours per file. Bottom out at 8 kHz and you're looking at 74 hours. To change the audio and Part settings, click the Finish button at the bottom of your project window, then click the Build Options... button toward the top right of the window, just below the preview of the Cover artwork.

I hope that points you in a direction that helps. Let us know if you have any questions and we'll be happy to jump in!

_________________
Keith Gugliotto
Primordial Sea Captain
Splasm Software
https://www.splasm.com


Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 25, 2021 2:30 pm 
Offline

Joined: Thu Oct 14, 2021 8:35 am
Posts: 2
Super helpful, thank you! I already noticed the "quality" setting and noticed that "low" got me more space, but your reply made me click on "custom". Although 8 is greyed out for me, 11.something is an option, which should be enough -- any audiobook longer than, I dunno, 50 hours is probably a sign of an unhealthy obsession!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group