Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Fri Dec 06, 2019 8:33 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Missing Audio
PostPosted: Wed Sep 24, 2008 2:46 pm 
Offline

Joined: Thu Jul 17, 2008 12:43 pm
Posts: 3
I downloaded the latest version of ABB yesterday and I already have iTunes 8. I imported my latest audio book yesterday and the audio just cuts out for about 30-45 minutes (it starts 15 minutes into the book). It looks like it's playing, but there is no sound coming out. The CD works just fine. I deleted the entire file today and started from scratch only to have the exact same issue. Ideas?


Top
 Profile  
Reply with quote  
 Post subject: Re: Missing Audio
PostPosted: Fri Sep 26, 2008 5:45 am 
Offline

Joined: Mon Nov 13, 2006 11:52 am
Posts: 56
Location: Nether-lands
Hmm. Is the part that is missing an actual part of the book or is it just... silence?
I mean that does the book continue after the silence where it left off just before the silence or are you actually missing a piece?
(i knwo this is not an answer or anything but it might help to find the problem)

_________________
-153957 Photography-


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group