Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Fri Dec 13, 2019 10:51 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Aug 13, 2008 7:57 pm 
Offline

Joined: Wed Aug 13, 2008 7:50 pm
Posts: 1
10.5.4 Audiobook 1.0.10

This is a reformated Hard Drive that I use exclusively for itunes and ABB. When I do Get Info permission are Read & Write so I have no idea what is wrong.

Any ideas?

John
John@svirsky.com


Top
 Profile  
Reply with quote  
PostPosted: Sat Aug 16, 2008 3:41 am 
Offline

Joined: Mon Nov 13, 2006 11:52 am
Posts: 56
Location: Nether-lands
maybe the location of your project is read-only?...
you can try to change the permissions for 'Everyone' to Read&Write.

_________________
-153957 Photography-


Top
 Profile  
Reply with quote  
PostPosted: Thu Aug 21, 2008 2:59 pm 
Offline
Administrator
Administrator
User avatar

Joined: Wed May 18, 2005 11:19 pm
Posts: 538
Location: Here and There
Just wanted to let folks know that we researched with John and did find that the issue was related to permissions on the subfolder inside his external drive. Later we found disk I/O errors on that drive so we recommended replacing it.

_________________
Keith Gugliotto
Primordial Sea Captain
Splasm Software
http://www.splasm.com

Follow us on Twitter!


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group