Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Fri Dec 06, 2019 10:29 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: ABB issue, brand new
PostPosted: Mon May 26, 2008 7:48 pm 
Offline

Joined: Mon May 26, 2008 7:46 pm
Posts: 1
Today, I tried to build an audio book. For the first time (I've done
over a dozen before with no issue), it seemed to build it with no
problem, I got a message indicating the book was now in itunes, but it
wasn't.

I've actually tried it twice now on this book, and tried another one for comparusib. No apparent error, no book in
iTunes, no evidence of my book anywhere. Today is also the day I
upgraded the version of ABB once it told me there was an update, so
that can't be a conincidence. Are you aware of any issue with the
current version?

For what it's worth, I checked the individual mp3s, they seem to be
fine (haven't listened to them in their entirety, but some random
checks with Quicklook seem fine). They are each about 40 minutes, and
there are 16 of them, so nothing unusual there.

I'm stumped. First time I've had an issue.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group