Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Thu Dec 12, 2019 5:47 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed Jul 27, 2011 3:37 pm 
Offline

Joined: Wed Jul 27, 2011 3:23 pm
Posts: 3
I have audiobook builder version 1.5.2 downloaded 7/15/11.

On every download of three audio cds so far , there is no sound for random parts of the book on my ipod after moving it there from itunes.
Itunes has the audio where it is missing from the ipod version.
For example, I have a book with 6 audio CDs downloaded - about 7 hours worth. Midway through the 2nd disc, the sound -on the ipod - stops. The ipod indicates that it is playing, moving forward. On the third disc, the sound works again until about 90% through, then it again is silent although the ipod indicates that it is playing.

I have a older ipod - probably the original style. But I have not had any problem with music or podcasts that I have downloaded to it.
Any ideas?
Audiobook builder is really useless to me with these random gaps in the story.

Ellen


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 28, 2011 4:05 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu May 19, 2005 12:19 am
Posts: 532
Location: Prescott, WI, USA
We have not yet ran into an issue with the book playing fine in iTunes but missing portions on the iPod. Can you verify that the same sections on the iPod that are blank play fine in itunes? If you can, we would like to get a hold of one of these books that doesn't play properly. If you email us at support@splasm.com with a short description of your problem, we can work out a way to get a problem book from you to test. Thanks for your patience!

_________________
Randy Knoble
Splasm Software
www.Splasm.com


Top
 Profile  
Reply with quote  
PostPosted: Thu Jul 28, 2011 6:27 pm 
Offline

Joined: Wed Jul 27, 2011 3:23 pm
Posts: 3
I can't send you the audiobook because they are library books and I retuned them.

I downloaded the same audiobooks from the audiobook builder folder in ItUnes to my iPhone which is less than a year old and so far, I have not come across this problem.
Maybe my iPod is just .too old for long audio files.


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 29, 2011 8:04 am 
Offline

Joined: Wed Jul 27, 2011 3:23 pm
Posts: 3
I spoke too soon about the gap possibly being an ipod problem.
I downloaded Tree of Smoke - 18 CDs in 4 parts to Itunes and then to my Iphone.
First CD played approx 7 minutes and then was silent for the rest of the CD which was about an hour and sixteen minutes.
Silent on Itunes as well as on the iphone.
Then with disc 2, the sound started again. The first 3 CDs were downloaded to Audiobuilder as one file.


Top
 Profile  
Reply with quote  
PostPosted: Mon Aug 01, 2011 10:29 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu May 19, 2005 12:19 am
Posts: 532
Location: Prescott, WI, USA
If it is happening on all devices, it was most likely an error that occurred during import. Both Audiobook Builder and iTunes can have trouble importing CDs that have scratches smudges or other damage to the CD. These issues can manifest as pops, skips, or sections of silence.

One way to combat this is to import using iTunes with Error correction turned on. You can find error correction settings by going to iTunes, then to its preferences, then clicking on the Import Settings button. There is still no guarantee that your audio from troubled CDs will import completely. Error correction takes a bit longer but it will attempt a few passes over audio it is having trouble reading before it gives up.

If you do import using iTunes, you can find those tracks in your library and drag them into your Audiobook Builder project. If you do run across the issue again with new or obviously undamaged CDs, please let us know.

_________________
Randy Knoble
Splasm Software
www.Splasm.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group