Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Tue Nov 19, 2019 8:07 am

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Mar 24, 2011 2:06 pm 
Offline

Joined: Sat Dec 26, 2009 4:19 pm
Posts: 6
I have just started using the akimbo player app on android and some of my files come up with an error when it is loading

this is part of an email from the developer akimboapp@gmail.com


Thank you for sending the files. I tested them both: I had no issues loading or playing “01 test m4b.m4b”. I did encounter a parsing issue similar to the one you reported with “01 test2 m4b.m4b”. It appears the one of the metadata frames has an illegal (negative) length – I was able to verify this using an independent parser. Fortunately, the problematic frame is after the main file information, which is why, I guess, it is still playable.


Top
 Profile  
Reply with quote  
PostPosted: Mon Mar 28, 2011 11:31 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu May 19, 2005 12:19 am
Posts: 532
Location: Prescott, WI, USA
Can you send us one of your samples giving you the errors? You can email it to us at support@splasm.com. If it is too large to email, let us know and we can set something else up. Thanks!

_________________
Randy Knoble
Splasm Software
www.Splasm.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group