Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Mon Nov 11, 2019 8:05 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Oct 18, 2010 12:13 pm 
Offline

Joined: Mon Oct 18, 2010 11:55 am
Posts: 1
I build in mono and the m4b files that i add to chapters end up in stereo
Any thought's about what I'm not doing? I'm working with m4b files. Should I be importing them as wav?

Thanks this is a great program.


Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 19, 2010 10:31 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu May 19, 2005 12:19 am
Posts: 532
Location: Prescott, WI, USA
If you are importing .m4b files, you may be passing through their data instead of re-processing them. To turn off pass through, go to your build options and uncheck the pass through box. This will force your build settings and re-encode the files.

Pass through is only available on AAC files where all of the audio files are same bitrate and quality.

_________________
Randy Knoble
Splasm Software
www.Splasm.com


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group