Splasm Software Discussions

Can't create a project
Page 1 of 1

Author:  emeff [ Sat Jan 16, 2010 5:07 pm ]
Post subject:  Can't create a project

Strange situation here: I've tested Audiobook Builder some month ago and everthing worked fine. Yesterday I bought a license, installed ABB 1.1.4 and tried to create a new project. But after entering a projects name nothing happens! :shock:

I tried to save the project on desktop and on an external drive, on both I have write access, on both I can create new file via finder... The name of the file is without any special character.

:? :? :? Is there any idea why this happens and how to overcome this?????

I've tried to deinstall ABB via AppZapper, so all (???) App files are deleted: Audiobook Builder App, com.splashm.audiobookbuilder preference file and com.splashm.audiobookbuilder cache file. Then I have emptied the trash and reinstalled ABB - but this does not changes the situation. Please help.

I'm working on SL 10.6.2, Apple software in newest versions. Audiobook builder downloaded from the website, version is 1.1.4

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group