Splasm Software Discussions

a user community for the betterment of Splasmkind
It is currently Tue Aug 11, 2020 12:40 pm

All times are UTC - 6 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri May 15, 2009 8:22 pm 
Offline

Joined: Fri May 15, 2009 8:15 pm
Posts: 1
On the first attempt to import disk 6 of an audiobook, there was a problem reading the disk and I had to do a force quit to get out of ABB. Things looked OK when I got back in to the project file (the previously imported files were there, etc.), but now ABB hangs when trying to import a CD to the project. I did manage to add files to the project from iTunes, but then went on to the next disk, had it hang again, and on re-opening the files from iTunes had disappeared. Guess I didn't manage to save before trying that next CD....

I started the project in v. 1.0.11, and after the problem occurred did the upgrade to 1.1. Problem still persists. I've also tried trashing the .plist file out of prefs. Any suggestions would be welcome--I guess the obvious one is to start over with a new project file but I hate to abandon this one.


Top
 Profile  
Reply with quote  
PostPosted: Sun May 17, 2009 7:45 am 
Offline

Joined: Tue Apr 24, 2007 9:19 pm
Posts: 7
Location: Chicago, IL
I tried to rip a book from CD last night and had the same exact problem. I had no problem ripping a book last week, but upgraded my software last night, and had to repeatedly force quit. I eventually imported everything into iTunes and then into Audiobook Builder...

Seems like there might be an issue... Note: This file was completely started using the new build (1.1. Build 2). That did not make a difference.

Doug


Top
 Profile  
Reply with quote  
PostPosted: Sun May 17, 2009 9:26 am 
Offline
Administrator
Administrator
User avatar

Joined: Thu May 19, 2005 12:19 am
Posts: 532
Location: Prescott, WI, USA
We have discovered an issue that can affect 10.4 users while importing certain CDs. We have just made a beta available with the import fix for 10.4 here:

http://www.splasm.com/special/audiobookbuilder/Audiobook%20Builder%201.1.1a1.zip

Let us know if the new version takes care of your problem. Thanks for your patience!

_________________
Randy Knoble
Splasm Software
www.Splasm.com


Top
 Profile  
Reply with quote  
PostPosted: Sun May 17, 2009 10:17 am 
Offline

Joined: Tue Apr 24, 2007 9:19 pm
Posts: 7
Location: Chicago, IL
I tested the new version on one of the CDs that was not working (Krakatoa by Simon WInchester) and it now seems to work. Since I have already built the book using an iTunes import, I am not taking it through the entire process.

I tested a different CD (Coal by Barbara Freese) with the old version, and it still worked OK, so I guess you were right. It only failed with certain CDs.

Thanks for the quick response!

Doug


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group